Bug 588399 - f13 new splash artwork
f13 new splash artwork
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 583818 586575 (view as bug list)
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-05-03 12:45 EDT by Máirín Duffy
Modified: 2010-05-05 03:20 EDT (History)
1 user (show)

See Also:
Fixed In Version: fedora-logos-13.0.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 03:20:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new artwork (989.46 KB, application/x-bzip2)
2010-05-03 12:46 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-05-03 12:45:39 EDT
Description of problem:

See attached tar.bz2 for new artwork.

= New Artwork =

Here is a list of the image files in that tarball, in alphabetical order, and where they should land on Fedora's filesystem:

   1. anaconda_header.png
          * /usr/share/anaconda/pixmaps/anaconda_header.png 
   2. firstboot-left.png
          * /usr/share/firstboot/themes/fedora-goddard/firstboot-left.png 
   3. progress_first.png
          * /usr/share/anaconda/pixmaps/progress_first.png 
   4. splash.png
          * /usr/share/anaconda/pixmaps/splash.png 
   5. splash.xpm.gz
          * /boot/grub/splash.xpm/gz 
   6. syslinux-splash.png
          * /usr/share/anaconda/pixmaps/syslinux-splash.png
          * /usr/lib/anaconda-runtime/boot/syslinux-splash.png 
   7. syslinux-vesa-splash.jpg
          * #* /usr/lib/anaconda-runtime/syslinux-vesa-splash.jpg
          * /usr/share/firstboot/themes/fedora-goddard/workstation.png 
   8. workstation.png
          * /usr/share/firstboot/themes/fedora-goddard/splash-small.png 

= Artwork that needs to be removed =

          * /usr/share/firstboot/themes/fedora-constantine/*
          * /usr/share/firstboot/themes/fedora-goddard/splash-small.png 




Writeup is also located at https://fedoraproject.org/wiki/Design/F13_Artwork/Fedora-Logos-Packaging
Comment 1 Máirín Duffy 2010-05-03 12:46:03 EDT
Created attachment 411060 [details]
new artwork
Comment 2 Máirín Duffy 2010-05-03 13:01:24 EDT
typo, sorry! correction:

   7. syslinux-vesa-splash.jpg
          /usr/lib/anaconda-runtime/syslinux-vesa-splash.jpg
   8. workstation.png
          /usr/share/firstboot/themes/fedora-goddard/workstation.png
Comment 3 Máirín Duffy 2010-05-03 14:10:21 EDT
*** Bug 583818 has been marked as a duplicate of this bug. ***
Comment 4 Máirín Duffy 2010-05-03 14:10:58 EDT
*** Bug 586575 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-05-03 15:11:05 EDT
fedora-logos-13.0.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/fedora-logos-13.0.0-1.fc13
Comment 6 Fedora Update System 2010-05-04 19:49:42 EDT
fedora-logos-13.0.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-logos'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/fedora-logos-13.0.1-1.fc13
Comment 7 Fedora Update System 2010-05-05 03:20:30 EDT
fedora-logos-13.0.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.