Bug 584210 - Warnings about MIME types when installing packages
Summary: Warnings about MIME types when installing packages
Keywords:
Status: CLOSED DUPLICATE of bug 580728
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 591380 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-20 23:47 UTC by Bruce Cowan
Modified: 2015-03-03 22:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-04 12:09:59 UTC


Attachments (Terms of Use)

Description Bruce Cowan 2010-04-20 23:47:31 UTC
Description of problem:

The following is output when installing various packages -
"Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)"

How reproducible:

Seems to appear when updating setroubleshoot, though this is probably coincidence.

Comment 1 Tomáš Bžatek 2010-05-12 10:39:02 UTC
*** Bug 591380 has been marked as a duplicate of this bug. ***

Comment 2 Paul Howarth 2010-05-20 10:11:06 UTC
Appears whenever installing a package that runs update-desktop-database in its scriptlets:

# update-desktop-database /usr/share/applications
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)

Comment 3 Paul Howarth 2010-10-29 13:01:20 UTC
This bug has made it into the Fedora 14 release too.

Still present in nautilus-2.32.0-1.fc14

Comment 4 Christoph Wickert 2010-12-04 12:09:59 UTC

*** This bug has been marked as a duplicate of bug 580728 ***


Note You need to log in before you can comment on or make changes to this bug.