Bug 584877 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
[abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED DUPLICATE of bug 598255
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:a6f8ef60b0c96005738af3d77f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 12:00 EDT by Louis van Dyk
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 07:22:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (92.00 KB, text/plain)
2010-04-22 12:00 EDT, Louis van Dyk
no flags Details

  None (edit)
Description Louis van Dyk 2010-04-22 12:00:36 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer 196.2.37.161
comment: Same as Bug 552024. 
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.32.10-90.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open VNC to linux host across 64k WAN. Screen paints in slow blocks.
2.  Press F8, deselect AUTO and select LOW COLOR.
3.  Screeen continues to make a few more blocks, then crashes and closes.
Comment 1 Louis van Dyk 2010-04-22 12:00:49 EDT
Created attachment 408363 [details]
File: backtrace
Comment 2 Adam Tkac 2010-08-18 07:22:16 EDT

*** This bug has been marked as a duplicate of bug 598255 ***

Note You need to log in before you can comment on or make changes to this bug.