This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 585102 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 581317
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:0fdf870199c1ba87030e3cd2d6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 02:44 EDT by David Le Sage
Modified: 2010-05-03 04:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 04:46:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.29 KB, text/plain)
2010-04-23 02:44 EDT, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2010-04-23 02:44:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Hope this backtrace sheds some light on the problematic behaviour in bug 585090 now that it has crashed itself.
component: mutter
executable: /usr/bin/mutter
global_uuid: 0fdf870199c1ba87030e3cd2d6d7c594bdd8cbb6
kernel: 2.6.33.2-57.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.After the erratic behaviour I have been describing in https://bugzilla.redhat.com/show_bug.cgi?id=585090 mutter has now crashed after I did the following:

2. alt-f2
3. gnome-screenshot -d 5
4. hold down alt-tab to take screenshot of erratic behaviour when running cycling through tasks.
Comment 1 David Le Sage 2010-04-23 02:44:17 EDT
Created attachment 408508 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-03 04:46:40 EDT

*** This bug has been marked as a duplicate of bug 581317 ***

Note You need to log in before you can comment on or make changes to this bug.