Bug 585713 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:f70db7c2fe4f28933f98fa718d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 14:38 EDT by mister.freedom
Modified: 2010-05-02 17:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 00:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.03 KB, text/plain)
2010-04-25 14:38 EDT, mister.freedom
no flags Details

  None (edit)
Description mister.freedom 2010-04-25 14:38:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission '/tmp/[isoHunt] 29f3d9dac491f0dce466fbac085013d3063bf932.torrent'
component: transmission
executable: /usr/bin/transmission
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mister.freedom 2010-04-25 14:38:17 EDT
Created attachment 408993 [details]
File: backtrace
Comment 2 Charles Kerr 2010-04-26 00:03:30 EDT

*** This bug has been marked as a duplicate of bug 583855 ***
Comment 3 Charles Kerr 2010-05-02 17:12:52 EDT
*** Bug 588043 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.