Bug 588043 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Summary: transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:50dc9a85c3d88968795ee80fec5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 11:22 UTC by Leandro Costa Silva
Modified: 2010-05-02 21:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-02 21:12:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.51 KB, text/plain)
2010-05-02 11:22 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-05-02 11:22:39 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
executable: /usr/bin/transmission
global_uuid: 50dc9a85c3d88968795ee80fec5ae5aee85820c6
kernel: 2.6.32.11-99.fc12.i686
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Leandro Costa Silva 2010-05-02 11:22:41 UTC
Created attachment 410781 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-02 21:12:52 UTC

*** This bug has been marked as a duplicate of bug 585713 ***

Comment 3 Charles Kerr 2010-05-02 21:14:05 UTC

*** This bug has been marked as a duplicate of bug 583855 ***


Note You need to log in before you can comment on or make changes to this bug.