This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 586123 - (jon24-content) Updated Content/Repository system
Updated Content/Repository system
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: Simeon Pinder
Corey Welton
:
Depends On: RHQ-2435 537236 582311 583104 586027 586079 586126 588507 588568 589161 589173 589199 589231 589268 597246 601328 601366
Blocks: jon24-features
  Show dependency treegraph
 
Reported: 2010-04-26 16:37 EDT by Charles Crouch
Modified: 2015-02-01 18:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 21:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2010-04-26 16:37:30 EDT
This is the tracking bug for the changes to the content subsystem which have occurred since the last JON release.

The goal of this issue is to ensure we continue to support the JON 2.3. feature set with respect to content. This includes

1) Allowing EAP patches to be downloaded and installed from the CSP
2) Allowing apps (EARs and WARs) to be uploaded and then deployed to individual EAP and EWS instances
3) Allowing apps (EARs and WARs) to be updated through the Content tab on a resource.
Comment 1 Corey Welton 2010-09-20 21:50:41 EDT
closing per triage

Note You need to log in before you can comment on or make changes to this bug.