Bug 586575 - F13 New artwork for firstboot sidebar
F13 New artwork for firstboot sidebar
Status: CLOSED DUPLICATE of bug 588399
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
Depends On:
Blocks: f13artwork
  Show dependency treegraph
Reported: 2010-04-27 17:54 EDT by Máirín Duffy
Modified: 2013-07-04 08:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-03 14:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2010-04-27 17:54:47 EDT
Description of problem:

We need to update the artwork in firstboot's sidebar to match the new F13 theme. The new graphic is available here: 


Comment 1 Máirín Duffy 2010-05-03 14:10:58 EDT

*** This bug has been marked as a duplicate of bug 588399 ***

Note You need to log in before you can comment on or make changes to this bug.