Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 587858 - Installation crashes when formatting newly created logical volume
Installation crashes when formatting newly created logical volume
Status: CLOSED DUPLICATE of bug 587859
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 03:02 EDT by Mathieu Baudier
Modified: 2010-05-01 20:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 20:39:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathieu Baudier 2010-05-01 03:02:28 EDT
Description of problem:

After doing a custom partitioning in order to install RHEL 6 beta on an existing volume group, anaconda crashes when formatting a new logical volume (lv_rhel in vg_alma_safe)

Version-Release number of selected component (if applicable):

RHEL 6 Beta 20100414

How reproducible:

I guess this would always happen again but I am not extremely keen to try and try again if there are issues at LVM level, because I have quite a lot of data on this development computer that would be painful to lose.

Steps to Reproduce:
1. with the settings described in bug #585839
2. perform a custom partitioning with an ext3 /boot partition on a primary partition of one of the disks and a / partition on a new logical volume (lv_rhel) on a software RAID5 based volume group (vg_alma_safe)  
  
Actual results:

Installation crashes

Expected results:

Installation should proceed

Additional info:

Anaconda dump generated by the installer attached
Comment 2 RHEL Product and Program Management 2010-05-01 04:15:42 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Chris Lumens 2010-05-01 20:39:47 EDT

*** This bug has been marked as a duplicate of bug 587859 ***

Note You need to log in before you can comment on or make changes to this bug.