Bug 592814 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b659565dc0cb5b2cec6ce53c48b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 04:44 UTC by Walter
Modified: 2010-05-23 15:54 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:54:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.40 KB, text/plain)
2010-05-17 04:44 UTC, Walter
no flags Details

Description Walter 2010-05-17 04:44:22 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: b659565dc0cb5b2cec6ce53c48be2b95be03ec07
kernel: 2.6.32.11-99.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Not sure what caused this crash as the computer should have been idle at the time.  

I loaded a bugfix version gonvert earlier today as a fix for firefox abends, and I suspect this may have some impact as I have never had pidgin crash prior to now.

for more information refer to:
 https://bugzilla.redhat.com/show_bug.cgi?id=570612

Comment 1 Walter 2010-05-17 04:44:24 UTC
Created attachment 414449 [details]
File: backtrace

Comment 2 Jesse Larrew 2010-05-21 17:10:24 UTC
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Configure Gnome to start pidgin at login.
2. 
3.


Comment
-----
Pidgin crashed while being started automatically by Gnome at login. I have had pidgin configured like this for years, and this is the first time it has ever crashed on startup.

Comment 3 Brent R Brian 2010-05-23 03:11:51 UTC
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
Use it, it crashes eventually (might be hack attempt from Facebook or Google accounts)


Comment
-----
Use it

Comment 4 Stu Tomlinson 2010-05-23 15:54:55 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.