Bug 59668 - traceback in firewall_gui.py during gui install
traceback in firewall_gui.py during gui install
Status: CLOSED DUPLICATE of bug 61851
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 14:08 EST by scottbeverly
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 09:04:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback dump to floppy (35.90 KB, text/plain)
2002-02-11 14:10 EST, scottbeverly
no flags Details
Anaconda crash on the FW screen on my system (33.88 KB, text/plain)
2002-02-22 04:02 EST, David Balažic
no flags Details
anaconda traceback, got it after clicking OK on FW screen in TUI install (29.99 KB, text/plain)
2002-03-22 08:01 EST, David Balažic
no flags Details
another one ... (30.05 KB, text/plain)
2002-03-22 08:03 EST, David Balažic
no flags Details

  None (edit)
Description scottbeverly 2002-02-11 14:08:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011014

Description of problem:
Every time I try to get past the screen that asks where to install the
bootloader I get the traceback. (will add file as attachment)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. custom install
2. delete old partions (disk druid) 
3. add new (including sw raid 1)
4. click next (to accept new partitions)
5. click next (to accept grub on mbr w/ root on /dev/hda5)
      ---> traceback
	

Actual Results:  traceback generated, I saved to floppy and restarted

Expected Results:  Installation should have continued normally

Additional info:

Note: This appears to be different from the partitioning bug already reported. 
My partitions never actually get changed.  The original partitions are still as
they were before I started install.
Comment 1 scottbeverly 2002-02-11 14:10:25 EST
Created attachment 45302 [details]
anaconda traceback dump to floppy
Comment 2 Michael Fulbright 2002-02-11 15:16:31 EST
There are alot of floppy and CDROM read errors in your system log, are you sure
this is not contributing to a unstable install environment?
Comment 3 scottbeverly 2002-02-11 16:36:21 EST
Hum, yeah could be.  I think the floppy errors are because of the bad disk I was
trying to copy the traceback to, but I don't know why there are so many CDROM
errors.  I have tried installing a few more times, but there is definitely
something wrong with this box/CD combination.  I'll probably try burning a new
CD, and/or try loading on to a different system.  I guess we can mark this as HW
for now if that's what you think.  Thanks, Scott...
Comment 4 Michael Fulbright 2002-02-12 12:52:23 EST
Just append more info once you try again ok? Thanks!
Comment 5 David Balažic 2002-02-22 04:02:27 EST
Created attachment 46360 [details]
Anaconda crash on the FW screen on my system
Comment 6 Jay Turner 2002-03-19 15:17:59 EST
Does the same problem exist with Beta 2?
Comment 7 David Balažic 2002-03-22 07:59:31 EST
With beta2 I experiance a similar but "opposite" problem :
In GUI it works fine, but in TUI after I click OK on the FW config screen,
I get a traceback. I attach two different(?) tracebacks.
Comment 8 David Balažic 2002-03-22 08:01:44 EST
Created attachment 49644 [details]
anaconda traceback, got it after clicking OK on FW screen in TUI install
Comment 9 David Balažic 2002-03-22 08:03:05 EST
Created attachment 49645 [details]
another one ...
Comment 10 Jay Turner 2002-03-25 07:43:04 EST

*** This bug has been marked as a duplicate of 61815 ***
Comment 11 Jay Turner 2002-03-25 09:04:30 EST
I can't type.
Comment 12 Jay Turner 2002-03-25 09:04:51 EST

*** This bug has been marked as a duplicate of 61851 ***

Note You need to log in before you can comment on or make changes to this bug.