Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 596972 - ifuse doesn't seem to work in F31
ifuse doesn't seem to work in F31
Status: CLOSED DUPLICATE of bug 593494
Product: Fedora
Classification: Fedora
Component: ifuse (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 16:24 EDT by Matthew Miller
Modified: 2010-05-28 12:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 12:12:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2010-05-27 16:24:45 EDT
Description of problem:

$ ifuse /some/mount/point
usbmuxd_get_device_list: error opening socket!
No device found, is it connected?
If it is make sure that your user has permissions to access the raw usb device.
If you're still having issues try unplugging the device and reconnecting it.

Version-Release number of selected component (if applicable):

ifuse-1.0.0-1.fc13.x86_64

How reproducible:

Every time -- unplugging and reconnecting has no effect.

Steps to Reproduce:
1. Plug in iphone
2. Run ifuse command
  
Actual results:

Error given above.

Expected results:

iPhone directories mounted

Additional info:

Worked previously at some point -- F12 or F11 era; haven't tried for a while.
Comment 1 Peter Robinson 2010-05-28 12:12:06 EDT

*** This bug has been marked as a duplicate of bug 593494 ***

Note You need to log in before you can comment on or make changes to this bug.