Bug 601928 - [abrt] crash in gvfs-archive-1.4.3-6.el6: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.4.3-6.el6: Process /usr/libexec/gvfsd-archive ...
Status: CLOSED DUPLICATE of bug 596716
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gvfs   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Tomáš Bžatek
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:22455b04bb09b8fd9c12dca9def...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 21:20 UTC by uzoma nwosu
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 17:59:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.51 KB, text/plain)
2010-06-08 21:20 UTC, uzoma nwosu
no flags Details

Description uzoma nwosu 2010-06-08 21:20:43 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/media/PG110GB/rhelbackup.tar.bz2
comment: don't know.  I came back to the laptop and the ABRT light was on.
component: gvfs
executable: /usr/libexec/gvfsd-archive
kernel: 2.6.32-19.el6.x86_64
package: gvfs-archive-1.4.3-6.el6
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

Comment 1 uzoma nwosu 2010-06-08 21:20:45 UTC
Created attachment 422365 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-06-08 21:33:18 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Matthias Clasen 2010-06-21 17:59:47 UTC

*** This bug has been marked as a duplicate of bug 596716 ***


Note You need to log in before you can comment on or make changes to this bug.