Bug 602662 - [abrt] crash in xfce4-cellmodem-plugin-0.0.5-2.fc12: IA__g_object_unref: Process /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-cellmodem-plugin-0.0.5-2.fc12: IA__g_object_unref: Proc...
Status: CLOSED DUPLICATE of bug 874042
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-cellmodem-plugin
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:67d3f1ffda8cbaabcba4a09e034...
Keywords:
: 579208 597084 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 12:39 UTC by marty
Modified: 2013-02-14 13:31 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-10-27 19:57:43 UTC


Attachments (Terms of Use)
File: backtrace (18.80 KB, text/plain)
2010-06-10 12:39 UTC, marty
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 6747 None None None Never

Description marty 2010-06-10 12:39:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin socket_id 30572917 name cellmodem id 12761732541 display_name 'Cellular Modem Monitor' size 100 screen_position 7
component: xfce4-cellmodem-plugin
crash_function: IA__g_object_unref
executable: /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin
global_uuid: 67d3f1ffda8cbaabcba4a09e034f76b75aa9741b
kernel: 2.6.33.5-112.fc13.i686
package: xfce4-cellmodem-plugin-0.0.5-2.fc12
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. added plugin to panel
2. did not save any configuration (hit the cancel button)
3. removed the plugin

Comment 1 marty 2010-06-10 12:39:21 UTC
Created attachment 422890 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-06-10 13:14:30 UTC
*** Bug 597084 has been marked as a duplicate of this bug. ***

Comment 3 Christoph Wickert 2010-10-27 19:57:43 UTC
Thanks for submitting this crash report.  I have forwarded it to the upstream developers at http://bugzilla.xfce.org/show_bug.cgi?id=6747
It took me a while as there I first had to get a cellmodem component in the Xfce tracker. Feel free to subscribe to the upstream bug for updates. 

From now on further investigation will take place in the Xfce tracker, therefor I'm closing this bug now. I will get back to you once this issue is fixed in fedora or if I need more information from you.

Comment 4 Christoph Wickert 2010-10-27 20:05:20 UTC
*** Bug 579208 has been marked as a duplicate of this bug. ***

Comment 5 Christoph Wickert 2013-02-14 13:31:38 UTC

*** This bug has been marked as a duplicate of bug 874042 ***


Note You need to log in before you can comment on or make changes to this bug.