Bug 603648 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 576883
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11b56efc835c6551b88ebae39cb...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 09:03 UTC by Stefano Sintoni
Modified: 2010-09-13 20:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 20:49:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.63 KB, text/plain)
2010-06-14 09:03 UTC, Stefano Sintoni
no flags Details

Description Stefano Sintoni 2010-06-14 09:03:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
executable: /usr/bin/mutter
global_uuid: 11b56efc835c6551b88ebae39cb61ee8cb9c6699
kernel: 2.6.33.3-85.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. use external monitor with gnome-shell active

Comment 1 Stefano Sintoni 2010-06-14 09:03:45 UTC
Created attachment 423764 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-13 20:49:07 UTC
Hi Stefano,

Thanks for reporting the issue (and sorry to update you late).

This issue has been reported in Fedora 12 (Master ticket BZ#557027) and in
Fedora 13 (Master ticket BZ#576883).

This a Desktop Effect triggered issue (Compiz + dual with your HW will trigger
the same crasher).

I am closing this ticket, so please feel free to make any comment regarding
this issue in the Master ticket corresponding to the version of Fedora that you
are running now, and report whether or not, you can still reproduce the same
issue (with the same backtrace showing crash around the sample_2d_nearest
function). Before you try it reproduce it, please ensure that you are running a
fully upgraded system (specially the intel video drivers).




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 576883 ***


Note You need to log in before you can comment on or make changes to this bug.