Bug 605603 - Feature enhancement request - Bug history in between the comments
Feature enhancement request - Bug history in between the comments
Status: CLOSED DUPLICATE of bug 844879
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
: FutureFeature, Reopened
: 612811 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2010-06-18 07:06 EDT by Michal Haško
Modified: 2015-03-01 22:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-10 23:04:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Haško 2010-06-18 07:06:52 EDT
Being a part of QA team I often work with bugs that are at final stages of their life-cycle and often contain lots of comments.
Fortunately many people are very kind and comment the bug [state] changes they make. I believe that many would agree with me that these sort comments are quite useful (why would otherwise anyone post such comments if it was not useful?!)

So why not save lives and do it automatically? The history feature contains this information, so it would be uber-cool to interleave it with comments (+ toggling off the functionality for conservatives).

  would save time
  would provide valuable and well-arranged information

  only few hours of developer's time?
Comment 1 David Lawrence 2010-06-18 12:26:11 EDT
I also would like to see this as well. I would take it even further and make it 

1) expandable/collapsable for all and each one cause some history segments can be long.
2) Make it a user preference to turn it on and off for certain users.

We will have to look at this for after 3.6 is release in the next couple months as we are overwhelmed at the moment.

Comment 2 David Lawrence 2010-07-09 08:13:35 EDT
*** Bug 612811 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Fearn 2012-05-30 00:38:12 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 6 Jeff Fearn 2012-07-19 01:25:44 EDT
As noted previously, the Bugzilla Team is cleaning up a large number of outstanding issues that have bit rotted. This bug is being closed as there has been no response to that notification.

If you believe this bug is still important please reopen this bug in the NEW status and PM will consider it.
Comment 7 Simon Green 2012-07-19 01:35:24 EDT
Their is an upstream extension that does this (It is used on bmo if you want to see it). Reopening cause I for one would like it.
Comment 8 Simon Green 2012-10-10 23:04:04 EDT

*** This bug has been marked as a duplicate of bug 844879 ***

Note You need to log in before you can comment on or make changes to this bug.