Bug 844879 - Enable the InlineHistory extension
Enable the InlineHistory extension
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
: 458358 605603 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 02:29 EDT by Simon Green
Modified: 2014-10-12 18:49 EDT (History)
9 users (show)

See Also:
Fixed In Version: 4.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-20 07:06:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Green 2012-08-01 02:29:36 EDT
Description of problem:
Currently it is not possible to see the changes to the bug status except when clicking the 'Show History' link. BMO have an extension ( http://bzr.mozilla.org/bmo/4.0/files/head:/extensions/InlineHistory/ ) that allows you to see changes to bugs along with the comments.

It would be good for RHBZ to have this extension as well. It should be on by default (as it is for BMO), and have be turned off for a user in the General Preferences page.
Comment 2 Simon Green 2012-08-16 01:04:06 EDT
*** Bug 458358 has been marked as a duplicate of this bug. ***
Comment 3 Simon Green 2012-10-10 23:04:04 EDT
*** Bug 605603 has been marked as a duplicate of this bug. ***
Comment 10 Matt Tyson 2012-11-19 01:32:02 EST
I've merged the InlineHistory extension into the BRC tree.
Comment 17 Tomas Hoger 2013-05-20 04:07:35 EDT
It does not seem this enhancement is included as part of upgrade to version 4.4.rc2-3 today.  There is no inline history by default, and I find no 'When viewing a bug, show all bug activity' under 'General Preferences'.
Comment 18 Simon Green 2013-05-20 04:21:06 EDT
(In reply to Tomas Hoger from comment #17)
> It does not seem this enhancement is included as part of upgrade to version
> 4.4.rc2-3 today.  There is no inline history by default, and I find no 'When
> viewing a bug, show all bug activity' under 'General Preferences'.

It's there now :)

  -- simon
Comment 19 Tomas Hoger 2013-05-20 04:22:12 EDT
Someone did something to enable the functionality since I did my comment 17 above.

Note You need to log in before you can comment on or make changes to this bug.