Bug 605850 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 557027
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b96b883ac16d7a4808254aafdb4...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 23:05 UTC by zayco
Modified: 2010-09-13 20:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 20:07:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.60 KB, text/plain)
2010-06-18 23:05 UTC, zayco
no flags Details

Description zayco 2010-06-18 23:05:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
global_uuid: b96b883ac16d7a4808254aafdb42e0729e8855ff
kernel: 2.6.32.14-127.fc12.i686.PAE
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 zayco 2010-06-18 23:05:26 UTC
Created attachment 425264 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-13 20:07:39 UTC
Hi Zayco,

Thanks for reporting the issue (and sorry to update you late).

This issue has been reported in Fedora 12 (Master ticket BZ#557027) and in Fedora 13 (Master ticket BZ#576883).

I am closing this ticket, so please feel free to make any comment regarding this issue in the Master ticket corresponding to the version of Fedora that you are running now, and report whether or not, you can still reproduce the same issue (with the same backtrace showing crash around the sample_2d_linear function). If you try it reproduce it, please ensure that you are running a fully upgraded system (specially the intel video drivers).

Regards.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 557027 ***


Note You need to log in before you can comment on or make changes to this bug.