Bug 607564 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Status: CLOSED DUPLICATE of bug 576883
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:e3166c49f7ff7d23f60e88c6fee...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 07:38 EDT by Tomasz Torcz
Modified: 2014-06-09 07:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 16:43:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.72 KB, text/plain)
2010-06-24 07:38 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2010-06-24 07:38:13 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
executable: /usr/bin/mutter
global_uuid: e3166c49f7ff7d23f60e88c6feec63d3996641bd
kernel: 2.6.33.5-112.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Crash after login
Comment 1 Tomasz Torcz 2010-06-24 07:38:16 EDT
Created attachment 426537 [details]
File: backtrace
Comment 2 Hamidou Dia 2010-09-13 16:43:58 EDT
Hi Tomasz,

Thanks for reporting the issue (and sorry to update you late).

This issue has been reported in Fedora 12 (Master ticket BZ#557027) and in
Fedora 13 (Master ticket BZ#576883).

This a Desktop Effect triggered issue (Compiz + dual with your HW will trigger
the same crasher).

I am closing this ticket, so please feel free to make any comment regarding
this issue in the Master ticket corresponding to the version of Fedora that you
are running now, and report whether or not, you can still reproduce the same
issue (with the same backtrace showing crash around the sample_2d_linear
function). Before you try it reproduce it, please ensure that you are running a
fully upgraded system (specially the intel video drivers).




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 576883 ***

Note You need to log in before you can comment on or make changes to this bug.