This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 688375 - Support RHEL HA on VMware with raw device mapping (virtual mapping) based storage + fence_vmware
Support RHEL HA on VMware with raw device mapping (virtual mapping) based sto...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster (Show other bugs)
6.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Dean Jansa
Cluster QE
: FutureFeature, TestOnly
Depends On: 624673 681835 755034
Blocks: RHELHA-VMware 693781
  Show dependency treegraph
 
Reported: 2011-03-16 17:53 EDT by Perry Myers
Modified: 2011-12-06 09:51 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Do not document.
Story Points: ---
Clone Of:
: 688390 (view as bug list)
Environment:
Last Closed: 2011-12-06 09:51:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2011-03-16 17:53:33 EDT
Description of problem:
Need full testing of RHEL HA on top of VMware/vCenter 4.x+ when the guest
cluster uses VMware raw device mapping (virtual mapping) for shared storage
and fence_vmware as the I/O fencing agent

This is dependent on the new implementation of fence_vmware which uses the
vCenter SOAP API
Comment 4 Lon Hohberger 2011-10-26 18:31:36 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Do not document.
Comment 6 errata-xmlrpc 2011-12-06 09:51:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1516.html

Note You need to log in before you can comment on or make changes to this bug.