Bug 61131 - Use same set of desktop wallpapers (KDE)
Use same set of desktop wallpapers (KDE)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On: 61413
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-03-13 18:39 EST by Havoc Pennington
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 16:09:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-03-13 18:39:33 EST
The same set of desktop wallpaper images should be available in GNOME and KDE.
Comment 1 Bernhard Rosenkraenzer 2002-03-20 10:49:58 EST
Agreed. The best way to do this would be making /usr/share/pixmaps/backgrounds a symlink 
to /usr/share/wallpapers or vice versa, to allow 3rd party applications (written on other 
or older distributions) to find them no matter where they look. 
 
This currently can't be done because rpm doesn't support replacing a directory with a 
symlink, bug #61413.
Comment 2 Bernhard Rosenkraenzer 2002-03-25 08:30:55 EST
Putting in NEEDINFO for decision on Bug 61413.
Comment 3 Havoc Pennington 2002-05-14 12:34:35 EDT
Changing "desktop-integration" whiteboard to "desktop-milan", sorry for the spam...
Comment 4 Havoc Pennington 2002-07-08 12:10:39 EDT
The back compat isn't important enough to wait on the rpm symlink thing. That
isn't going too happen for this release. So we should just go ahead and 
retarget to the desktop-backgrounds package.
Comment 5 Ngo Than 2002-08-06 10:51:39 EDT
It's already fixed in 3.0.2-6 or newer
Comment 6 Jay Turner 2002-09-03 20:24:08 EDT
OK, not sure that I understand the resolution to this bug.  With
kdebase-3.0.3-10, when I choose the background configuration utility, a bunch of
KDE wallpapers are presented from the /usr/share/wallpapers/ directory, while
the desktop-backgrounds packages are installing to /usr/share/backgrounds.
Comment 7 Ngo Than 2004-10-07 16:09:43 EDT
it's fixed in the current RHEL3 release and FC2

Note You need to log in before you can comment on or make changes to this bug.