Bug 612319 - Unable collect result tar.bz2 files in V7 test kits
Unable collect result tar.bz2 files in V7 test kits
Status: CLOSED DUPLICATE of bug 586568
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 17:06 EDT by chau nguyen
Modified: 2010-07-30 12:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 20:44:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chau nguyen 2010-07-07 17:06:32 EDT
Description of problem:
Unable collect result tar.bz2 files in V7 test kits.
 
Version-Release number of selected component (if applicable):


How reproducible:
Install RH6 snapshot 6 
Install Test kit v7 version 7-1.2-3
Create the plan (v7 plan)
Run all RH certification test
Collect test result by type command line “v7 submit” and no tar.bz2 file create in /var/v7 directory
Type command line again (v7 submit)and the tar.bz2 file create it.

Steps to Reproduce:
1.  Install RH6 snapshot 6 
2.  Install Test kit v7 version 7-1.2-3
3.  Create the plan (v7 plan)
4.  Run all RH certification test
5.  Collect test result by type command line “v7 
    submit” and no tar.bz2 file create in /var/v7 
    directory
6.  Type command line again (v7 submit)and the tar.bz2 file create it.

Actual results:
Fail

Expected results:
Pass

Additional info:

Install RH6 snapshot 6 
Install Test kit v7 version 7-1.2-3
Run FV_Network test and failed.

Configuration
System:  DL360 G7
System BIOS: P68 03/30/2010
NIC:  4 ports
OS:  Rathat 6 snapshot 6
Test version: v7-1.2.3
Comment 1 Greg Nichols 2010-07-07 20:44:24 EDT

*** This bug has been marked as a duplicate of bug 586568 ***
Comment 2 chau nguyen 2010-07-30 12:25:22 EDT
I tried new report.py from this bug 586568, and copy into /usr/share/v7/lib/v7. I got error message when run v7 submit command.  Here is error message below.  Thank you

SyntaxError: invalid syntax
[root@DL380G6 cpuscaling]# v7 submit
Traceback (most recent call last):
  File "/usr/bin/v7", line 24, in <module>
    from v7.hardwaretest import HardwareTestHarness
  File "/usr/share/v7/lib/v7/hardwaretest.py", line 36, in <module>
    from v7.report import Report 
  File "/usr/share/v7/lib/v7/report.py", line 1
    Index: report.py
         ^
SyntaxError: invalid syntax
[root@DL380G6 cpuscaling]# v7

Note You need to log in before you can comment on or make changes to this bug.