Bug 61706 - Cannot bring up interface on pcmcia ethernet card on boot
Cannot bring up interface on pcmcia ethernet card on boot
Status: CLOSED DUPLICATE of bug 61705
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-23 04:19 EST by Bill Crawford
Modified: 2014-03-16 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 08:38:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2002-03-23 04:19:56 EST
Description of Problem:
With Enigma this appeared to work.
If I configure the interface to use DHCP, and include "ONBOOT=yes", the driver
gets loaded and the interface created, but it never gets the address assigned,
and so doesn't work. This looks like a pcmcia is being started up after the
interface.  Also ntpd tries to start before pcmcia, and thus fails.

Version-Release number of selected component (if applicable):
[root@marcus root]# rpm -q initscripts kernel-pcmcia-cs
initscripts-6.58-1
kernel-pcmcia-cs-3.1.27-12
Comment 1 Scott Russell 2002-03-24 16:01:27 EST
Same here on a fresh install of skipjack. Here's my
/etc/sysconfig/network-scripts/ifcfg-eth0:

[root@localhost network-scripts]# cat ifcfg-eth0 
DEVICE=eth0
BOOTPROTO=dhcp
ONBOOT=yes

This eth0 interface, which is a pcmcia device, does not come up on boot.
Comment 2 Jay Turner 2002-03-25 08:38:22 EST
*** Bug 61733 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-03-26 00:00:06 EST

*** This bug has been marked as a duplicate of 61705 ***

Note You need to log in before you can comment on or make changes to this bug.