Bug 6190 - ispell-swedish installs no hash files
ispell-swedish installs no hash files
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ispell (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
: 6719 6736 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-21 12:53 EDT by chj
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 18:04:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chj 1999-10-21 12:53:11 EDT
I think there's a bug in ispell-swedish. Listing the files
that's supposed to be installed by the package shows hash
files but they're not on the filesystem, even if the
package is installed...
Comment 1 Jeff Johnson 1999-10-21 18:04:59 EDT
The hash files are locale specific (i.e. marked %lang(sv)). Reinstall
as
	LANG=sv rpm -U --force ispell-swedish-3.1.20-22.i386.rpm
and verify installation with
	rpm -V ispell-swedish
Comment 2 Jeff Johnson 1999-11-05 08:03:59 EST
*** Bug 6719 has been marked as a duplicate of this bug. ***

rpm -i ispell-3.1.20-22.i386.rpm
works fine. But :
rpm -ivv ispell-dicts-3.1.20-22.i386.rpm
or
rpm -ivv ispell-german-3.1.20-22.i386.rpm

report that action for files is not "create" but
"skipnstate". rpm ...--force e.q. doesn't help.

					Cheers!
Comment 3 Jeff Johnson 1999-11-05 08:04:59 EST
*** Bug 6736 has been marked as a duplicate of this bug. ***

When you try to install the ispell-french RPM, the files
aren't actually copied where they should (/usr/lib/ispell).
They may however be extracted manually from the .rpm with
Midnight Commander.

The problem is present both at the install and after, when
you do a rpm -ivh of the package.
Comment 4 ted 2000-02-07 03:10:59 EST
Hello,

I tried this

LANG=sv rpm -U --force ispell-swedish-3.1.20-22.i386.rpm and verify installation
with
rpm -V ispell-swedish

and it does not work. The .hash and .aff files for the Swedish dictionnary (as
well as for the French one) are not installed

(I used for the French one: LANG=fr rpm -U --force
ispell-french-3.1.20-22.i386.rpm)

I'm working with RedHat 6.1

Note You need to log in before you can comment on or make changes to this bug.