Bug 621918 - Problems with touchpad after upgrade from f13
Summary: Problems with touchpad after upgrade from f13
Status: CLOSED DUPLICATE of bug 621919
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Hutterer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 13:51 UTC by Andreas Bierfert
Modified: 2010-08-19 11:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 11:39:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Bierfert 2010-08-06 13:51:42 UTC
After upgrading from F13 I can observe the following two phenomena:

1. Mouse speed is really really slow
2. Scrolling in applications on the right side of the touchpad does not work

xorg-x11-drv-synaptics-1.2.99.1-3.20100617.fc14.x86_64

Comment 1 Stijn Hoop 2010-08-19 10:56:38 UTC
Duplicate of bug 621919.

Possible duplicate of bug 602910 ?

Comment 2 Andreas Bierfert 2010-08-19 11:39:54 UTC

*** This bug has been marked as a duplicate of bug 621919 ***


Note You need to log in before you can comment on or make changes to this bug.