Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621919 - Problems with touchpad after upgrade from f13
Problems with touchpad after upgrade from f13
Status: CLOSED DUPLICATE of bug 602910
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
: 621918 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 09:52 EDT by Andreas Bierfert
Modified: 2010-08-19 08:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 08:24:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log (165.56 KB, text/plain)
2010-08-06 09:54 EDT, Andreas Bierfert
no flags Details

  None (edit)
Description Andreas Bierfert 2010-08-06 09:52:15 EDT
After upgrading from F13 I can observe the following two phenomena:

1. Mouse speed is really really slow
2. Scrolling in applications on the right side of the touchpad does not work

xorg-x11-drv-synaptics-1.2.99.1-3.20100617.fc14.x86_64
Comment 1 Andreas Bierfert 2010-08-06 09:54:53 EDT
Created attachment 437157 [details]
xorg log
Comment 2 Stijn Hoop 2010-08-19 06:56:50 EDT
Possible duplicate of bug 602910 ?
Comment 3 Andreas Bierfert 2010-08-19 07:39:54 EDT
*** Bug 621918 has been marked as a duplicate of this bug. ***
Comment 4 Andreas Bierfert 2010-08-19 08:24:57 EDT

*** This bug has been marked as a duplicate of bug 602910 ***

Note You need to log in before you can comment on or make changes to this bug.