Bug 622398 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 557027
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9eb3239e48acee478b296943bb4...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 08:38 UTC by Miroslav Buchnicek
Modified: 2010-09-13 20:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-13 20:01:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.48 KB, text/plain)
2010-08-09 08:38 UTC, Miroslav Buchnicek
no flags Details

Description Miroslav Buchnicek 2010-08-09 08:38:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: This is repeating problem, each time. Notebook IBM T60. Thank you
component: compiz
executable: /usr/bin/compiz
global_uuid: 9eb3239e48acee478b296943bb4ea2cdb44e022f
kernel: 2.6.32.11-99.fc12.i686
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. plug in the VGA connector to my secondary output
2. system detect the new vga output and activate the secondary screen
3. crash happened immediatelly

Comment 1 Miroslav Buchnicek 2010-08-09 08:38:14 UTC
Created attachment 437542 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-13 20:01:47 UTC
Hi ,

Thanks for reporting the issue (and sorry to update you late).

This issue has been reported in Fedora 12 (Master ticket BZ#557027) and in Fedora 13 (Master ticket BZ#576883).

I am closing this ticket, so please feel free to make any comment regarding this issue in the Master ticket corresponding to the version of Fedora that you are running now, and report whether or not, you can still reproduce the same issue (with the same backtrace showing crash around the sample_2d_linear function). If you try it reproduce it, please ensure that you are running a fully upgraded system (specially the intel video drivers).

Regards.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 557027 ***


Note You need to log in before you can comment on or make changes to this bug.