Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 624008 - package "system-config-language" misses the language Low German (nds)
package "system-config-language" misses the language Low German (nds)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Naveen Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 08:27 EDT by ncfiedler
Modified: 2010-11-17 01:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-17 01:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to s-c-l bug #624008 (3.04 KB, patch)
2010-10-01 10:06 EDT, Naveen Kumar
no flags Details | Diff

  None (edit)
Description ncfiedler 2010-08-13 08:27:43 EDT
Description of problem:
system-config-language misses the language Low German (nds) and can not be choosen.

Version-Release number of selected component (if applicable):


How reproducible:
$system-config-language

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
The list in system-config-language should contain an entry like "Low German".

Additional info:
Comment 1 Piotr Drąg 2010-08-14 04:50:27 EDT
Moving to correct component.
Comment 2 Naveen Kumar 2010-09-29 01:50:58 EDT
File a bug/request for package "comps" to add support for Low German (nds) Language, because even if I add it (Low German) to the present list s-c-l would not do anything useful for this language as there would not be any yum auto "language support" download. I will anyway add it with next build within this week, but in order to do anything useful it must get it added to comps first.

Please look at a similar bug filed here: https://bugzilla.redhat.com/show_bug.cgi?id=604161

Also, please do tell me which country code to use. I guess probably DE to specify it something like: nds_DE 


Similar request: https://bugzilla.redhat.com/show_bug.cgi?id=598423
Comment 3 ncfiedler 2010-09-29 07:16:15 EDT
thank you!
i filed the requested bug here: https://bugzilla.redhat.com/show_bug.cgi?id=638565

and you are right: the country code is in deed nds_DE

regards
Comment 4 Naveen Kumar 2010-10-01 10:06:56 EDT
Created attachment 451022 [details]
patch to s-c-l bug #624008

adds Low-German (nds_DE) to s-c-l
comment a redundant line in language_backend.py
Comment 5 Naveen Kumar 2010-10-01 10:39:03 EDT
pushed in git for f-15(rawhide)

Looks like rawhide is broken, will try again on Monday.
failed koji Build: http://koji.fedoraproject.org/koji/taskinfo?taskID=2506307
log: http://koji.fedoraproject.org/koji/getfile?taskID=2506308&name=root.log
Comment 6 Naveen Kumar 2010-10-04 05:49:53 EDT
Sorry, that was a mistake on my part...

Here's the koji Build: http://koji.fedoraproject.org/koji/taskinfo?taskID=2510201
Comment 7 Fedora Update System 2010-10-04 08:11:24 EDT
system-config-language-1.3.5-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/system-config-language-1.3.5-2.fc14
Comment 8 Fedora Update System 2010-10-04 14:04:39 EDT
system-config-language-1.3.5-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-language'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/system-config-language-1.3.5-2.fc14
Comment 9 Fedora Update System 2010-10-07 08:28:50 EDT
system-config-language-1.3.5-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/system-config-language-1.3.5-3.fc14

Note You need to log in before you can comment on or make changes to this bug.