Bug 624780 - KVM guests do not consume FLEX entitlements
Summary: KVM guests do not consume FLEX entitlements
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools
Version: 5.6
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Miroslav Suchý
QA Contact: Jiri Kastner
URL:
Whiteboard:
Keywords:
: 616410 663361 (view as bug list)
Depends On: 619098 619100
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-17 18:41 UTC by Milan Zázrivec
Modified: 2018-11-14 12:05 UTC (History)
11 users (show)

(edit)
Prior to this update, KVM virtual guests may have incorrectly consume regular entitlements. This error has been fixed, and such guests now use Flex Guest Entitlement as expected.
Clone Of: 619100
(edit)
Last Closed: 2011-01-14 00:11:32 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0112 normal SHIPPED_LIVE yum-rhn-plugin and rhn-client-tools bug fix and enhancement update 2011-01-12 17:29:05 UTC

Comment 3 Miroslav Suchý 2010-09-07 08:51:10 UTC
cherrypicked commit 3b2c2ecac7c02e8fce4866dc8e60d0ccff94356c as rev. 195862.

Comment 4 Jiri Kastner 2010-09-07 08:53:22 UTC
*** Bug 616410 has been marked as a duplicate of this bug. ***

Comment 6 Jan Pazdziora 2010-09-29 12:41:50 UTC
Presumably, tagged and built as rhn-client-tools-0.4.20-41.el5.

Comment 7 Jiri Kastner 2010-10-07 07:38:58 UTC
see bug 616403 comment 15

Comment 8 Miroslav Suchý 2010-10-07 09:18:36 UTC
So this is not problem with this BZ. Flipping back

Comment 10 Jaromir Hradilek 2010-11-30 12:35:50 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, KVM virtual guests may have incorrectly consume regular entitlements. This error has been fixed, and such guests now use Flex Guest Entitlement as expected.

Comment 11 Milan Zázrivec 2010-12-15 16:18:30 UTC
*** Bug 663361 has been marked as a duplicate of this bug. ***

Comment 15 errata-xmlrpc 2011-01-14 00:11:32 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0112.html


Note You need to log in before you can comment on or make changes to this bug.