Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 624939 - Network connection 'Auto eth0' can't be edited
Network connection 'Auto eth0' can't be edited
Status: CLOSED DUPLICATE of bug 620823
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 03:39 EDT by Kamil Páral
Modified: 2010-09-29 06:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 08:05:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (57.83 KB, image/png)
2010-08-18 03:39 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-08-18 03:39:02 EDT
Created attachment 439314 [details]
screenshot

Description of problem:
I wanted to edit my default eth0 connection during anaconda installation. I have found out it is not possible, the Edit button is grayed out. I believe that shouldn't be the case, because that's exactly why connection editor is provided - to edit connections, right? :)

Version-Release number of selected component (if applicable):
anaconda 14.15

How reproducible:
always

Steps to Reproduce:
1. Boot Fedora 14 Alpha RC4 DVD x86_64
2. Go to Hostname form
3. Click Configure Network, click Auto eth0, see Edit button disabled
  
Expected results:
Edit button enabled
Comment 1 Radek Vykydal 2010-08-18 08:05:47 EDT

*** This bug has been marked as a duplicate of bug 620823 ***
Comment 2 Kamil Páral 2010-08-18 09:10:16 EDT
This has been marked as a duplicate of a duplicate (tracking down to bug #623937). But bug #623937 is against RHEL 6 and marked as fixed in anaconda-13.21.76-1. This bug however has appeared in anaconda 14.15. Is the duplicate resolution correct? And in which version of anaconda may I test the fix?
Comment 3 Radek Vykydal 2010-08-18 09:29:04 EDT
We need to pull the fix from rhel6 to f14-branch. You are right, I am reopening #620823 so that we can put it into MODIFIED with appropriate version number (which will be anaconda-14.17-1 I think)
Comment 4 Kamil Páral 2010-09-29 06:43:34 EDT
This is fixed in F14 Beta.

Note You need to log in before you can comment on or make changes to this bug.