Bug 62822 - Upgrade path with Ximian Installed
Upgrade path with Ximian Installed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
:
Depends On: 62807 62809 62810 62811 62812 62813 62815 62816 62817 62818 62819
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-05 15:33 EST by Peter Bowen
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 15:37:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-04-05 15:33:47 EST
In order to provide the smoothest upgrade path from Red Hat Linux 7.2 with
Ximian GNOME installed, a few packages need minor changes.  Mostly they just
need to obsolete subpackages where Ximian splits packages differently than Red
Hat does.  

The dependencies of this bug are all Ximian upgrade related bugs.
Comment 1 Bill Nottingham 2002-04-09 01:19:15 EDT
Ximian upgrades are not supported.

In the installer:
This system appears to have third party packages installed that overlap with
packages included in Red Hat Linux. Because these packages overlap, continuing
the upgrade process may cause them to stop functioning properly or may cause
other system instability.  Do you wish to continue the upgrade process?

Also, check the release notes.

Note You need to log in before you can comment on or make changes to this bug.