Bug 633696 - Man page is bad formatted
Man page is bad formatted
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
: ManPageChange
Depends On:
Blocks: 633701 674866 699613
  Show dependency treegraph
 
Reported: 2010-09-14 05:25 EDT by Izidor Matušov
Modified: 2011-07-21 03:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The expect(1) man page formatting issue has been fixed.
Story Points: ---
Clone Of:
: 633701 699613 (view as bug list)
Environment:
Last Closed: 2011-07-21 03:36:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for solution: there is a missing \n (365 bytes, application/octet-stream)
2010-09-14 05:25 EDT, Izidor Matušov
no flags Details

  None (edit)
Description Izidor Matušov 2010-09-14 05:25:55 EDT
Created attachment 447192 [details]
Patch for solution: there is a missing \n

Description of problem:
Just a small issue: the man page has some problems with formatting:

(When using Expectk,
       this option is specified as -buffer.)Notethatstdio-bufferingmaystilltakeplacehoweverthisshouldn’tcauseproblemswhenreadingfromafifoorstdin.

How reproducible:
man expect
Comment 1 Izidor Matušov 2010-09-14 05:28:34 EDT
I forgot to mention the issue affects also the package in RHEL6.0 and FC13.
Comment 2 RHEL Product and Program Management 2010-09-14 05:57:01 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-01-11 14:59:38 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:33:39 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 Miroslav Svoboda 2011-07-15 12:22:29 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The expect(1) man page formatting issue has been fixed.
Comment 8 errata-xmlrpc 2011-07-21 03:36:48 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1009.html

Note You need to log in before you can comment on or make changes to this bug.