Bug 699613 - Man page is bad formatted
Man page is bad formatted
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: expect (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
BaseOS QE - Apps
: ManPageChange
Depends On: 633696
Blocks: 633701 674866 749319
  Show dependency treegraph
 
Reported: 2011-04-26 03:40 EDT by Ivana Varekova
Modified: 2013-04-12 16:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The expect(1) man page formatting problem has been fixed with this update.
Story Points: ---
Clone Of: 633696
Environment:
Last Closed: 2011-11-29 11:12:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivana Varekova 2011-04-26 03:40:40 EDT
+++ This bug was initially created as a clone of Bug #633696 +++

Created attachment 447192 [details]
Patch for solution: there is a missing \n

Description of problem:
Just a small issue: the man page has some problems with formatting:

(When using Expectk,
       this option is specified as -buffer.)Notethatstdio-bufferingmaystilltakeplacehoweverthisshouldn’tcauseproblemswhenreadingfromafifoorstdin.

How reproducible:
man expect

--- Additional comment from imatusov@redhat.com on 2010-09-14 05:28:34 EDT ---

I forgot to mention the issue affects also the package in RHEL6.0 and FC13.

--- Additional comment from pm-rhel@redhat.com on 2010-09-14 05:57:01 EDT ---

This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

--- Additional comment from pm-rhel@redhat.com on 2011-01-11 14:59:38 EST ---

This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

--- Additional comment from pm-rhel@redhat.com on 2011-01-11 17:33:39 EST ---

This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 4 Petr Kovar 2011-10-05 09:09:47 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The expect(1) man page formatting problem has been fixed with this update.
Comment 6 errata-xmlrpc 2011-11-29 11:12:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1501.html

Note You need to log in before you can comment on or make changes to this bug.