This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 674866 - Man page is bad formatted
Man page is bad formatted
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: expect (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
BaseOS QE - Apps
: ManPageChange
Depends On: 633696 633701 699613
Blocks: MPO-6.3-REMOVE
  Show dependency treegraph
 
Reported: 2011-02-03 10:32 EST by Ivana Varekova
Modified: 2012-04-18 23:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, the expect(1) manual page was not formatted properly. As a result, the content of the manual page was not readable. The formatting has been corrected to ensure easy readability.
Story Points: ---
Clone Of: 633701
Environment:
Last Closed: 2012-04-05 04:23:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ivana Varekova 2011-02-03 10:32:26 EST
+++ This bug was initially created as a clone of Bug #633701 +++

+++ This bug was initially created as a clone of Bug #633696 +++

Created attachment 447192 [details]
Patch for solution: there is a missing \n

Description of problem:
Just a small issue: the man page has some problems with formatting:

(When using Expectk,
       this option is specified as -buffer.)Notethatstdio-bufferingmaystilltakeplacehoweverthisshouldn’tcauseproblemswhenreadingfromafifoorstdin.

How reproducible:
man expect

--- Additional comment from imatusov@redhat.com on 2010-09-14 05:28:34 EDT ---

I forgot to mention the issue affects also the package in RHEL6.0 and FC13.
Comment 5 Michal Fojtik 2012-01-30 05:13:28 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the expect(1) manual page was not formatted properly. As a result, the content of the manual page was not readable. The formatting has been corrected to ensure easy readability.
Comment 7 errata-xmlrpc 2012-04-05 04:23:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0456.html

Note You need to log in before you can comment on or make changes to this bug.