Bug 634048 - (Haskell-pkg-reviews) Haskell Package Reviews Tracker bug
Haskell Package Reviews Tracker bug
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Fedora Haskell List
Nobody's working on this, feel free to take it
: Tracking
Depends On: xmobar hlint bluetile haskell-platform ghc-wai pandoc git-annex hledger-vty hledger-web leksah 688499 highlighting-kate Agda yi cab ghc-snap-core 736602 838775 ghc-shakespeare-text ghc-stringsearch ghc-wai-logger ghc-date-cache
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-14 23:09 EDT by Jens Petersen
Modified: 2013-08-19 22:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 22:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-09-14 23:09:08 EDT
Description of problem:
This bug is a tracking bug for Haskell package reviews.
Comment 1 Jens Petersen 2010-09-14 23:11:25 EDT
I suggest just making this bug depend on toplevel packages
and not their dependencies to make the dependency tree clear.
Comment 2 Jens Petersen 2010-09-14 23:16:10 EDT
Adding bluetile, yesod, ghc-gtksourceview2, ghc-vty.
Comment 3 Jens Petersen 2010-09-15 00:27:51 EDT
Add cmdargs
Comment 4 Jens Petersen 2010-09-15 01:29:10 EDT
(Add old completed haskell-platform)
Comment 5 Jens Petersen 2010-09-15 01:41:30 EDT
(old xmonad stack)
Comment 6 Jens Petersen 2010-09-15 03:50:58 EDT
(old: hlint stack)
Comment 7 Ben Boeckel 2010-10-30 17:14:39 EDT
Pick up "orphaned" RR's from new version updates.
Comment 8 Ben Boeckel 2010-10-30 18:31:12 EDT
Add io-storage.
Comment 9 Ben Boeckel 2010-12-11 00:59:17 EST
Remove review which are picked up by hledger internals and add git-annex.
Comment 10 Ben Boeckel 2010-12-11 01:16:19 EST
Gah...the line edit is really annoying to edit. Meant to do 662282 -> 662283 and did 630282 -> 630283 instead.
Comment 11 Jens Petersen 2012-06-02 02:30:14 EDT
Perhaps we should consider closing this tracker - since we are no longer using it actively.

https://fedoraproject.org/wiki/Haskell_SIG#Package_reviews
Comment 12 Jens Petersen 2013-07-09 06:03:32 EDT
I think we could close this now.
Comment 13 Jens Petersen 2013-08-19 22:15:57 EDT
Closing for now.

I can be re-opened again if needed.

Note You need to log in before you can comment on or make changes to this bug.