Bug 64419 - Machine consistently crashes whenever blaster screensaver is invoked.
Machine consistently crashes whenever blaster screensaver is invoked.
Status: CLOSED DUPLICATE of bug 64166
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
: 77682 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-03 22:13 EDT by Harvey Stein
Modified: 2014-03-16 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-03 22:13:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harvey Stein 2002-05-03 22:13:15 EDT
Description of Problem:

Invoke blaster screensaver and machine crashes.

Version-Release number of selected component (if applicable):


How Reproducible:

Consistent.

Steps to Reproduce:
1. Install & update RH 7.2 on a Sony Vaio laptop pcg-xg700
2. Run blaster.
3. 

Actual Results:

System seizes up.

Expected Results:

blaster screensaver runs.

Additional Information:
Comment 1 Bill Nottingham 2002-06-12 02:42:14 EDT

*** This bug has been marked as a duplicate of 64166 ***
Comment 2 Bill Nottingham 2002-11-11 19:14:01 EST
*** Bug 77682 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.