Bug 64554 - Konqueror will not always post to forms
Konqueror will not always post to forms
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdeaddons (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
any with forms
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-07 17:40 EDT by Colin Tinker
Modified: 2007-04-18 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-10 04:21:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Tinker 2002-05-07 17:40:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
Form data is lost with Konqueror in KDE 3.0

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.
2.
3.
 

Additional info:

This is intermitant and and pressing the back button and retrying will very often fix it but is is annoying if you are trying to maintain a website
Comment 1 Rex Dieter 2002-05-08 13:29:33 EDT
For the record, I have very good luck with konqueror + forms.  Perhaps you 
could create a test-case form that causes the problem?
Comment 2 Colin Tinker 2002-05-08 13:37:29 EDT
This form fore example I or in fact any form, try a postnuke site and enter a 
login and password sometimes it takes 5 or 6 attempts, Submitting bugs to this 
site I had to use Mozilla as Konqueror was just a pain to use, this was on a 
clean install of 7.3 with only RedHat rpms installed I know of 3 others who 
have the same problem.
Comment 3 Colin Tinker 2002-05-08 13:38:27 EDT
Forgot to add try Web,in in https mode it always fails.
Comment 4 Rex Dieter 2002-05-08 13:48:05 EDT
FYI, I'm responding to you here using konqueror, in https mode, and it is (and 
has been) working ok for me.  Is there anything else particular to your setup 
that might be causing the problem? (proxies?).
Comment 5 Colin Tinker 2002-05-08 13:57:55 EDT
I do not use a proxy neither do my 3 friends and we all have the problem, I am 
just trying to change some domain info on http://www.freeparking.co.uk and it 
is taking 5 or 6 goes at each form but Mozilla, Netscape and Galleon are all 
fine.  It was reported in the betas and still happening, I did not report it 
in the beta, as I said earlier try webmin in https mode it says the link to 
the site is broken, I think it is related.
Comment 6 Warren Togami 2002-05-09 06:59:01 EDT
This appears to be a duplicate of Bug 62196. 
Comment 7 Ted Holden 2002-05-31 09:27:21 EDT
I am seeing a major bug with konqueror along these lines which did not exist
with the previous version of kde and redhat 7.2.  While on the FreeRepublic.com
forum and attempting to post an article, keying the "preview" button has
unpredictable results, sometimes reposting a previous post on another thread. 
This kind of behavior could create havoc if somebody were trying to conduct any
sort of business using a credit card number using konqueror.  I have stopped
using konqueror at this point.  Netscape on LINUX is not fully functional and
mozilla is totally hosed on 7.3 and will not come up at all, and all that leaves
is galeon.
Comment 8 Warren Togami 2002-08-07 07:10:11 EDT
This report is a duplicate of Bug 62196, which doesn't misbehave anymore in 
Limbo.  This issue may also be Bug 64236 which is also confirmed resolved in 
Limbo. 
 
In any case please close this report as DUPLICATE, and encourage Red Hat to 
issue an errata package for Red Hat 7.3.
Comment 9 Warren Togami 2002-09-02 05:52:02 EDT
Please close.

Note You need to log in before you can comment on or make changes to this bug.