Bug 64588 - Installer crashes when "No mouse" selected
Installer crashes when "No mouse" selected
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 64892 (view as bug list)
Depends On:
Blocks: 75024
  Show dependency treegraph
 
Reported: 2002-05-08 08:21 EDT by Wade Minter
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 14:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (31.11 KB, text/plain)
2002-05-08 08:39 EDT, Wade Minter
no flags Details

  None (edit)
Description Wade Minter 2002-05-08 08:21:03 EDT
Description of Problem:

During the "mouse selection" part of the installer, if you choose the "None"
option for a mouse, the installer will crash with a Python error.  I will attach
the traceback shortly, but the error looks like a bad string concatenation.
Comment 1 Wade Minter 2002-05-08 08:39:56 EDT
Created attachment 56664 [details]
Anaconda dump
Comment 2 Michael Fulbright 2002-05-14 16:51:40 EDT
*** Bug 64892 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2002-10-03 15:45:27 EDT
Were you booting from a CD?
Comment 4 Wade Minter 2002-10-06 09:25:14 EDT
It was a while ago, but yes, I was booting from a CD at the time.
Comment 5 Michael Fulbright 2002-12-06 17:05:25 EST
Should be fixed in our internal tree.
Comment 6 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 7 Mike McLean 2003-01-21 14:01:31 EST
no mouse installs work quite well now.  closing.

Note You need to log in before you can comment on or make changes to this bug.