Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 64871 - Please make redhat-config-network use intltool
Please make redhat-config-network use intltool
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
: 64462 64463 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 16:17 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-16 12:56:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-05-13 16:17:14 EDT
Please consider making redhat-config-network use intltool. This will
significantly ease the translation of the .desktop file entries for translators,
since they can be translated and maintained directly from the po file.
Comment 1 Trond Eivind Glomsrxd 2002-05-14 18:12:01 EDT
Needs doing.
Comment 2 Trond Eivind Glomsrxd 2002-05-16 12:51:38 EDT
*** Bug 64463 has been marked as a duplicate of this bug. ***
Comment 3 Trond Eivind Glomsrxd 2002-05-16 12:56:31 EDT
*** Bug 64462 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2002-06-26 09:35:26 EDT
Done in Milan CVS

Note You need to log in before you can comment on or make changes to this bug.