Bug 651180 - [abrt] kernel: WARNING: at arch/x86/kernel/cpu/mtrr/generic.c:467 generic_get_mtrr+0x11e/0x140() [NEEDINFO]
Summary: [abrt] kernel: WARNING: at arch/x86/kernel/cpu/mtrr/generic.c:467 generic_get...
Status: CLOSED DUPLICATE of bug 607246
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-08 22:26 UTC by James M. Leddy
Modified: 2014-08-11 05:42 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-17 17:54:23 UTC
james.leddy: needinfo?


Attachments (Terms of Use)

Description James M. Leddy 2010-11-08 22:26:46 UTC
WARNING: at arch/x86/kernel/cpu/mtrr/generic.c:467
generic_get_mtrr+0x11e/0x140() (Not tainted)
Hardware name: 649325U
mtrr: your BIOS has set up an incorrect mask, fixing it up.
Modules linked in:
Pid: 0, comm: swapper Not tainted 2.6.32-37.el6.x86_64 #1
Call Trace:
[<ffffffff8106a703>] warn_slowpath_common+0x83/0xc0
[<ffffffff8106a7a1>] warn_slowpath_fmt+0x41/0x50
[<ffffffff8102b9ee>] generic_get_mtrr+0x11e/0x140
[<ffffffff818e5bbb>] mtrr_cleanup+0x8c/0x405
[<ffffffff818e49f1>] ? get_mtrr_state+0x2ec/0x2fb
[<ffffffff818e4535>] mtrr_bp_init+0x1ab/0x1d2
[<ffffffff818dfeba>] setup_arch+0x4b8/0xa9e
[<ffffffff814d761d>] ? printk+0x41/0x44
[<ffffffff818dab75>] start_kernel+0xdc/0x40d
[<ffffffff818da33a>] x86_64_start_reservations+0x125/0x129
[<ffffffff818da438>] x86_64_start_kernel+0xfa/0x109


This is just a dup of 607246

Comment 3 James M. Leddy 2010-11-08 22:52:33 UTC

*** This bug has been marked as a duplicate of bug 607246 ***

Comment 4 James M. Leddy 2010-12-17 17:54:23 UTC

*** This bug has been marked as a duplicate of bug 607246 ***


Note You need to log in before you can comment on or make changes to this bug.