Bug 655586 - [abrt] gvfs-smb-1.6.4-3.fc14: g_assertion_message: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-smb-1.6.4-3.fc14: g_assertion_message: Process /usr/libexec/gvfsd...
Keywords:
Status: CLOSED DUPLICATE of bug 657179
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91f876de8c32afa1b7340a196a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 20:33 UTC by Felix Braun
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:27:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.78 KB, text/plain)
2010-11-21 20:33 UTC, Felix Braun
no flags Details

Description Felix Braun 2010-11-21 20:33:06 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.14 /org/gtk/gvfs/exec_spaw/0
comment: Sometimes mounting does work. Sometimes, I get this crash.
component: gvfs
crash_function: g_assertion_message
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.35.6-48.fc14.i686
package: gvfs-smb-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Trying to mount a Samba-Share with gvfs (gigolo)
time: 1290370566
uid: 500

Comment 1 Felix Braun 2010-11-21 20:33:09 UTC
Created attachment 461869 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:27:52 UTC
Backtrace analysis found this bug to be similar to bug #657179, closing as duplicate.

Bugs which were found to be similar to this bug: bug #585657, bug #592649, bug #597371, bug #598081, bug #601013, bug #605005, bug #605239, bug #611351, bug #624899, bug #625287, bug #640849, bug #645129, bug #649350, bug #650318, bug #650428, bug #652139, bug #655115, bug #655703, bug #657179, bug #657631, bug #665054, bug #666201

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657179 ***


Note You need to log in before you can comment on or make changes to this bug.