Bug 655967 - [abrt] gedit-2:2.30.4-1.fc14: g_assertion_message: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.30.4-1.fc14: g_assertion_message: Process /usr/bin/gedit was...
Status: CLOSED DUPLICATE of bug 668671
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c80fb855ffbde3d209ab3dbc7cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-22 14:06 EST by Elliott Sales de Andrade
Modified: 2012-03-20 14:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:40:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.37 KB, text/plain)
2010-11-22 14:06 EST, Elliott Sales de Andrade
no flags Details

  None (edit)
Description Elliott Sales de Andrade 2010-11-22 14:06:27 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gedit plotall
component: gedit
crash_function: g_assertion_message
executable: /usr/bin/gedit
kernel: 2.6.35.6-48.fc14.i686
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290452379
uid: 500

How to reproduce
-----
1. Open a very large XML file that doesn't have any linebreaks whatsoever.
2. Realize your silly mistake after gedit has shown the file, but hasn't started syntax highlighing yet.
3. Try to close the file before gedit gets stuck attempting to word-wrap/highlight.
Comment 1 Elliott Sales de Andrade 2010-11-22 14:06:30 EST
Created attachment 462109 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:40:32 EDT
Backtrace analysis found this bug to be similar to bug #668671, closing as duplicate.

Bugs which were found to be similar to this bug: bug #566780, bug #593182, bug #598654, bug #600548, bug #606101, bug #623530, bug #629183, bug #668671

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 668671 ***

Note You need to log in before you can comment on or make changes to this bug.