Bug 65767 - Song names with non-ASCII chars not displayed properly in current song
Summary: Song names with non-ASCII chars not displayed properly in current song
Status: CLOSED DUPLICATE of bug 60468
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 65252 67218 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-05-31 15:41 UTC by Trond Eivind Glomsrxd
Modified: 2014-03-17 02:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrxd 2002-05-31 15:41:06 UTC
xmms 1.2.7-3

Tested with a song with a latin1 char in title.

Two issues:

1) The artist/song names don't display properly in playlist unless the "use x
fontset" option is on. Turn it on by default?

2) Even though it is diplayed properly in the playlist, it's not displayed
properly in the "currently playing" display.

Comment 1 Bill Nottingham 2004-01-29 04:20:04 UTC

*** This bug has been marked as a duplicate of 60468 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.