Bug 65252 - Support UTF-8 locales
Support UTF-8 locales
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: i18n
: 66772 (view as bug list)
Depends On: 65251 65766 65767 65779 65808 65890 65930 65936 65958 66216 66227 66794 67598 67599 68313 69024 69036 70057 70855
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-05-20 18:34 EDT by Owen Taylor
Modified: 2014-03-16 22:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 15:45:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2002-05-20 18:34:21 EDT
UTF-8 locales need to be supported throughout the distribution

Programs that already work correctly in multi-byte locales
using C library interfaces such as mblen(), mbtowc(), will
work properly in UTF-8.

Some other programs may have special-cased UTF-8 support
though they don't support general multibyte locales.
Comment 1 Bill Nottingham 2002-06-24 01:58:16 EDT
*** Bug 66772 has been marked as a duplicate of this bug. ***
Comment 2 Preston Brown 2002-08-21 12:32:53 EDT
Showstopper issues are finished.
Comment 3 Aleksey Nogin 2003-07-31 03:37:29 EDT
Some remaining UTF-8 issues: bug 68725, bug 71130, bug 71496, bug 73627, bug 78915
Comment 4 Bill Nottingham 2005-03-01 15:45:18 EST
Closing. New bugs should be opened for where problems still remain.

Note You need to log in before you can comment on or make changes to this bug.