Bug 662602 - [abrt] nautilus-2.32.2-1.fc14: directory_count_stop: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.32.2-1.fc14: directory_count_stop: Process /usr/bin/nautilu...
Keywords:
Status: CLOSED DUPLICATE of bug 727399
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f26f5cfb5ce4e145d8bd1a8545...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-13 10:55 UTC by D.S. Ljungmark
Modified: 2015-03-03 22:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:01:40 UTC


Attachments (Terms of Use)
File: backtrace (31.06 KB, text/plain)
2010-12-13 10:55 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-12-13 10:55:19 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: I realised I copied the files into the wrong place and moved the target while the copy was still running.  Realised that nautilus/gfile can't handle that and crashed .
component: nautilus
crash_function: directory_count_stop
executable: /usr/bin/nautilus
kernel: 2.6.35.9-64.fc14.x86_64
package: nautilus-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292237515
uid: 1000

How to reproduce
-----
1. Copy a directory from one disk onto a detachable storage (android phone)
2. While the copy operation runs, move the directory you just copied one level up in the target tree
3. watch as it crashes

Comment 1 D.S. Ljungmark 2010-12-13 10:55:22 UTC
Created attachment 468341 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:01:40 UTC
Backtrace analysis found this bug to be similar to bug #727399, closing as duplicate.

Bugs which were found to be similar to this bug: bug #547558, bug #655488, bug #668974, bug #689183, bug #691091, bug #727399, bug #733867

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 727399 ***


Note You need to log in before you can comment on or make changes to this bug.