Bug 668974 - [abrt] nautilus-2.32.2.1-1.fc14: directory_count_stop: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.32.2.1-1.fc14: directory_count_stop: Process /usr/bin/nauti...
Keywords:
Status: CLOSED DUPLICATE of bug 727399
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f1f8013e480b1e84d6ed56ea06b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-12 10:10 UTC by Khairul Nasrun
Modified: 2015-03-03 22:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:01:50 UTC


Attachments (Terms of Use)
File: backtrace (29.88 KB, text/plain)
2011-01-12 10:10 UTC, Khairul Nasrun
no flags Details

Description Khairul Nasrun 2011-01-12 10:10:22 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: directory_count_stop
executable: /usr/bin/nautilus
kernel: 2.6.35.10-74.fc14.x86_64
package: nautilus-2.32.2.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1294581349
uid: 500

How to reproduce
-----
1. Unknown.
2.
3.

Comment 1 Khairul Nasrun 2011-01-12 10:10:32 UTC
Created attachment 472982 [details]
File: backtrace

Comment 2 Miguel Angel Perez 2011-01-18 22:16:16 UTC
Package: nautilus-2.32.2.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I selected some files from a folder to drop them in another folder
2. with the files selected I used the mouse to drag them into the target folder
3. Relasing the mouse button should have moved the files, but only some of them were moved actually and abrt popped up ...

Comment 3 Khairul Nasrun 2011-01-29 09:33:58 UTC
Package: nautilus-2.32.2.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Crashed while transfering files from pendrive to Documents
2.
3.

Comment 4 abrt-bot 2012-03-20 19:01:50 UTC
Backtrace analysis found this bug to be similar to bug #727399, closing as duplicate.

Bugs which were found to be similar to this bug: bug #547558, bug #655488, bug #662602, bug #689183, bug #691091, bug #727399, bug #733867

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 727399 ***


Note You need to log in before you can comment on or make changes to this bug.