Bug 689183 - [abrt] nautilus-2.32.2.1-2.fc14: directory_count_stop: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.32.2.1-2.fc14: directory_count_stop: Process /usr/bin/nauti...
Keywords:
Status: CLOSED DUPLICATE of bug 727399
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe444760f70cb3c888f71a63199...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-20 05:27 UTC by Ken Dubrick
Modified: 2015-03-03 22:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:01:32 UTC


Attachments (Terms of Use)
File: backtrace (21.42 KB, text/plain)
2011-03-20 05:27 UTC, Ken Dubrick
no flags Details

Description Ken Dubrick 2011-03-20 05:27:29 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 21934 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 51249152 bytes
crash_function: directory_count_stop
executable: /usr/bin/nautilus
kernel: 2.6.35.11-83.fc14.i686
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1300597967
uid: 500

How to reproduce
-----
1. copyin files from one pane to the other
2.
3.

Comment 1 Ken Dubrick 2011-03-20 05:27:31 UTC
Created attachment 486437 [details]
File: backtrace

Comment 2 Jazbo 2011-03-25 21:16:09 UTC
Package: nautilus-2.32.2.1-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
4

Comment 3 abrt-bot 2012-03-20 19:01:32 UTC
Backtrace analysis found this bug to be similar to bug #727399, closing as duplicate.

Bugs which were found to be similar to this bug: bug #547558, bug #655488, bug #662602, bug #668974, bug #691091, bug #727399, bug #733867

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 727399 ***


Note You need to log in before you can comment on or make changes to this bug.