Bug 663075 - [abrt] gvfs-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-ftp was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 699329
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bb95a0c380ad69d91b0512b0a3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-14 16:05 UTC by dobs
Modified: 2015-03-03 22:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:14:48 UTC


Attachments (Terms of Use)
File: backtrace (9.17 KB, text/plain)
2010-12-14 16:05 UTC, dobs
no flags Details

Description dobs 2010-12-14 16:05:11 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.10 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: _dbus_abort
executable: /usr/libexec/gvfsd-ftp
kernel: 2.6.35.9-64.fc14.x86_64
package: gvfs-1.6.6-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Connect to FTP from menu...
time: 1292342639
uid: 500

Comment 1 dobs 2010-12-14 16:05:15 UTC
Created attachment 468631 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:14:48 UTC
Backtrace analysis found this bug to be similar to bug #699329, closing as duplicate.

Bugs which were found to be similar to this bug: bug #608380, bug #608906, bug #682007, bug #699329

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699329 ***


Note You need to log in before you can comment on or make changes to this bug.