Bug 682007 - [abrt] gvfs-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-1.6.6-1.fc14: _dbus_abort: Process /usr/libexec/gvfsd-sftp was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 699329
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:30121ca05de7043e9331dc94f8b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-03 21:23 UTC by Paul Lange
Modified: 2015-03-03 22:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:14:40 UTC


Attachments (Terms of Use)
File: backtrace (9.85 KB, text/plain)
2011-03-03 21:23 UTC, Paul Lange
no flags Details

Description Paul Lange 2011-03-03 21:23:05 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 10086 bytes
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.10 /org/gtk/gvfs/exec_spaw/3
component: gvfs
Attached file: coredump, 9117696 bytes
crash_function: _dbus_abort
executable: /usr/libexec/gvfsd-sftp
kernel: 2.6.35.11-83.fc14.i686
package: gvfs-1.6.6-1.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1.don't know
time: 1299186804
uid: 500

Comment 1 Paul Lange 2011-03-03 21:23:08 UTC
Created attachment 482162 [details]
File: backtrace

Comment 2 jorge 2011-03-26 21:25:48 UTC
Package: gvfs-1.6.6-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Intenté conectarme al servidor remoto.
2. Se calló, creo que hay un problema con conexiones lentas.
3.

Comment 3 abrt-bot 2012-03-20 19:14:40 UTC
Backtrace analysis found this bug to be similar to bug #699329, closing as duplicate.

Bugs which were found to be similar to this bug: bug #608380, bug #608906, bug #663075, bug #699329

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699329 ***


Note You need to log in before you can comment on or make changes to this bug.