Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 663511 - [abrt] gnote-0.7.3-2.fc14: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
Summary: [abrt] gnote-0.7.3-2.fc14: Process /usr/bin/gnote was killed by signal 6 (SIG...
Keywords:
Status: CLOSED DUPLICATE of bug 701816
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c50224a3281ea8c5f32fe91d45...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-16 00:39 UTC by biosas
Modified: 2012-03-21 17:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:36:19 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.67 KB, text/plain)
2010-12-16 00:39 UTC, biosas
no flags Details

Description biosas 2010-12-16 00:39:37 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
component: gnote
crash_function: boost::throw_exception<boost::filesystem2::basic_filesystem_error<boost::filesystem2::basic_path<std::basic_string<char>, boost::filesystem2::path_traits> > >
executable: /usr/bin/gnote
kernel: 2.6.35.9-64.fc14.i686
package: gnote-0.7.3-2.fc14
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: at first login
time: 1292454725
uid: 500

Comment 1 biosas 2010-12-16 00:39:40 UTC
Created attachment 469009 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:36:19 UTC
Backtrace analysis found this bug to be similar to bug #701816, closing as duplicate.

Bugs which were found to be similar to this bug: bug #597018, bug #618394, bug #622459, bug #624712, bug #650552, bug #652101, bug #655272, bug #668321, bug #692850, bug #701816

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701816 ***


Note You need to log in before you can comment on or make changes to this bug.